Throttling outage on assets/mediaArtificatPublicUrls
Incident Report for LinkedIn API
Resolved
This issue has been resolved.
Posted Feb 12, 2021 - 22:59 UTC
Investigating
We are experiencing an outage on the assets/mediaArtifactPublicUrls API. This may hamper your apps ability to retrieve media (Images and Videos) tied to LinkedIn Posts. We are aware of the issue and are working to resolve it.
Posted Feb 12, 2021 - 19:30 UTC