LinkedIn Marketing Solutions API Elevated Errors
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
This outage impacted creation of Matched Audiences, delays in conversion tracking, and reporting on campaign analytics.
Posted May 18, 2020 - 20:15 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 20:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 06:30 UTC
Investigating
We're experiencing an elevated level of API errors with our LinkedIn Marketing Solutions services and are currently looking into the issue.
Posted May 14, 2020 - 20:20 UTC