LinkedIn Talent Solutions - Applicant Highlights Widget Unavailable
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 19:06 UTC
Investigating
We're experiencing an issue with Apply Connect's Applicant Highlights widget not loading on hover. We are currently looking into the issue.
Posted Mar 22, 2023 - 02:01 UTC