LinkedIn Talent Solutions SimpleJobPostings API Elevated Latency
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 23:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 20:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 20:23 UTC
Investigating
We're experiencing an elevated level of latency for our SimpleJobPostings API services, jobs may show IN_PROGRESS longer than expected. Our teams are currently looking into the issue.
Posted Oct 31, 2022 - 19:12 UTC