LinkedIn API Elevated 431 Errors
Incident Report for LinkedIn API
Resolved
Thank you for your patience. This issue has now been resolved.
Posted Dec 11, 2020 - 00:42 UTC
Identified
We have identified the cause of this issue, and are starting to roll out a fix.
Posted Dec 10, 2020 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 20:48 UTC
Investigating
We are currently experiencing an issue across the platform that may cause some API requests to take longer or fail unexpectedly. We are investigating the issue and working on a resolution.
Posted Dec 09, 2020 - 13:00 UTC