LinkedIn Talent Solutions API Elevated Errors - Apply Connect Resume Retrieval Errors

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 22:39 UTC

Investigating

We're experiencing an elevated level of API errors with some partners unable to download job application resume files. We are currently looking into the issue.
Posted Dec 03, 2025 - 17:45 UTC