Job Posting API Elevated Errors
Incident Report for LinkedIn API
Resolved
A more robust fix has been implemented. We monitored our system for a week and we feel safe to close this incident.
Posted Jun 13, 2022 - 07:55 UTC
Identified
The issue has been identified, partial fix applied. A more robust fix is being implemented.
Posted May 30, 2022 - 18:01 UTC
Update
We're experiencing an elevated level of API errors with our LinkedIn Talent Solutions services and are currently looking into the issue.
Posted May 23, 2022 - 08:40 UTC
Investigating
We experienced an issue across the platform that may have caused some API requests to /simpleJobPostingTasks either returning IN_PROGRESS status indefinitely or returning 500 errors. This issue is under investigation.
Posted May 23, 2022 - 08:39 UTC