Apply with LinkedIn widget not working on Google Chrome Version 92
Incident Report for LinkedIn API
Resolved
The issue has been resolved and Apply with LinkedIn widget is working as expected.
Posted Jul 30, 2021 - 08:48 UTC
Investigating
We are currently investigating an issue with Apply with LinkedIn widget not working on Google Chrome Version 92.
Posted Jul 28, 2021 - 04:46 UTC