Job Applications Missing Location Answers

Incident Report for LinkedIn API

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 15:30 UTC

Investigating

We’re actively investigating an issue where some job applications are not returning location data from the Apply Connect integration.
Posted Feb 12, 2026 - 20:42 UTC