LinkedIn API Elevated Errors
Incident Report for
LinkedIn API
Resolved
This incident has been resolved.
Posted
May
06
,
2020
-
19:35
UTC
Update
We are continuing to investigate this issue.
Posted
May
06
,
2020
-
18:31
UTC
Investigating
We are currently experiencing an issue across the platform that may cause some API requests to take longer or fail unexpectedly. We are investigating the issue and working on a resolution.
Posted
May
06
,
2020
-
18:22
UTC
×
Subscribe to Incident
Subscribe to updates for
LinkedIn API Elevated Errors
via . You'll receive .