LinkedIn Job Posting API - elevated errors
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 04:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 15:04 UTC
Investigating
We are currently experiencing an issue across the platform that may cause some Basic Job Posting API (/simpleJobPostings) requests to fail unexpectedly. We are investigating the issue and working on a resolution.
Posted Apr 08, 2024 - 06:35 UTC