LinkedIn Matched Audiences API (Delays in processing DMP Audiences).
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 15:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2020 - 21:13 UTC
Monitoring
We were experiencing delays in processing audiences created via our DMP streaming APIs. We have resolved the issue, and expect all Audience sizes to be recalculated by end of the day.
Posted Oct 19, 2020 - 20:19 UTC