LinkedIn API Elevated Errors
Incident Report for LinkedIn API
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 08:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 05:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 05:39 UTC
Investigating
We are currently experiencing an issue across the platform that may cause some API requests to take longer or fail unexpectedly. We are investigating the issue and working on a resolution.
Posted Sep 15, 2020 - 05:28 UTC